Please login or register.
Login with username, password and session length

HEAT Forum

December 15, 2017, 06:30:42 AM
News: 2017-10-10 Heatledger 2.0 with Heatwallet 2.2.0 released! NOTE: Balance leasing and hard fork at block 777777 https://github.com/Heat-Ledger-Ltd/heatwallet/releases
Pages: [1]   Go Down

Author Topic: Wallet trouble, need help  (Read 734 times)

denis wrote Wallet trouble, need help on April 26, 2017, 10:21:38 AM
Hello ! I have the same trouble in the web wallet and in the desktop wallet. In both, an (!) is shown right of the name Heat (say misc error), and in both my deposit does not appear ! Any help ? Thank's

Eliphaz wrote Re: Wallet trouble, need help on April 27, 2017, 01:44:43 PM
Heatwallet.com web site had a temporary malfunction, not serving blockchain content properly. In these circumstances you could use the downloadable HEAT server to set up your own node and access the network normally.

The heatwallet.com problem was corrected later yesterday.

meronym wrote Web wallet problem on May 10, 2017, 10:32:33 AM
Hi,

I created an account on heatwallet.com yesterday, transferred some BTC and the funds showed up ok in web ui.

However, today I cannot log into the same ui, using the same credentials. There's a (!) badge in the top-right corner of the screen reading 'misc error' and I cannot access the funds.

Is this a temporary issue due to the migration to the new release? Please let me know how can I recover the account.

Thanks!

Eliphaz wrote Re: Web wallet problem on May 10, 2017, 11:40:20 AM
Heatwallet.com was out of service earlier today. If you experience access problems like that, it usually helps to run your own node through the wallet software obtainable from https://github.com/Heat-Ledger-Ltd/heatwallet/releases, connect to local node, download blockchain (usually takes approx. 15 minutes) and import your account's secret phrase through OPTIONS -> ADD.

Sermon wrote Re: Wallet trouble, need help on September 07, 2017, 09:21:17 PM
I can not run heatwallet 2.0.0. A file named "�A[@�@8 (invalid encoding)" appears. What could be the problem?

Linux Mint 18.2 Sonya Xfce 32-bit

Pages: [1]   Go Up