Please login or register.
Login with username, password and session length

HEAT Forum

January 24, 2020, 04:55:38 AM
News: 2017-10-10 Heatledger 2.0 with Heatwallet 2.2.0 released! NOTE: Balance leasing and hard fork at block 777777
Pages: [1]   Go Down

Author Topic: Forging / Mining failure  (Read 1970 times)

thedue wrote Forging / Mining failure on July 09, 2017, 08:15:32 PM
"[SERVER] command >> bin\\heatledger.bat"
"[SERVER] cwd >> C:\\Users\\xxx\\AppData\\Local\\Programs\\heatwallet\\resources\\heatledger"
"[SERVER] pid >> undefined"
"[SPAWN EXIT] spawn C:\\Windows\\system32\\cmd.exe ENOENT"

Yes, Java is up2date.
Forging worked fine with the old version.

ANY help?!   :(

Kixtin wrote Re: Forging / Mining failure on July 14, 2017, 11:13:29 AM
I have the same issue. Can anybody help?

Kixtin wrote Re: Forging / Mining failure on July 14, 2017, 07:38:00 PM
I solved the problem. :-)
You have to install the wallet that has the server-package included. Attention: there is another setup-file with the same name that is the wallet without server-package. In that case you have to run a heat-alone-server additionally. You can distinguish both setup-files due to different file size.

Pages: [1]   Go Up